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CAPÍTULO 3.  

RADIO MOBILE. 
 

 Radio Mobile [17] es un software de planificación de radioenlaces desarrollado por 

Roger Coudé con fines humanitarios y amateur, que lleva actualizándose desde 1988. En este 

proyecto se ha utilizado la versión 11.1.5 del programa. 

Entre las diversas funcionalidades que tiene, destacamos las herramientas que tiene para el 

cálculo de radioenlaces "Radio Link" y el cálculo de coberturas "Radio Coverage". 

Como ya se ha comentado anteriormente, este programa hace uso del modelo de propagación 

ITM  (Irregular Terrain Model), también conocido como Longley-Rice y de modelos digitales del 

terreno como el obtenido de la misión SRTM (Shuttle Radar Topography Mission) de la NASA. 

Desde la versión 8.9.3 de Radio Mobile [18], se dispone además de datos de clutter de forma 

gratuita, obtenidos por la Universidad de Maryland. 

 En este capítulo se muestran las características más destacables del programa y se 

explica cómo instalarlo, configurarlo y utilizar sus herramientas de planificación radioeléctrica  

a modo de breve manual enfocado en la planificación de redes de sensores con nodos fijos.  

3.1. Instalación de Radio Mobile. 

 Radio Mobile desafortunadamente no tiene un instalador automático oficial del 

programa. Hay que realizar una serie de pasos antes de poder utilizarlo. En el grupo de Yahoo! 

“Radio Mobile Deluxe” [21] se pueden encontrar instaladores amateurs que automatizan el 

proceso, pero tienen la desventaja de que quedan desactualizados a menudo. 

El programa está disponible para Windows, pudiéndose utilizar en Linux o Macintosh 

haciendo uso de Wine o WineBottler, respectivamente. Para versiones de Windows anteriores 

al XP, es necesario instalar el Visual Basic Runtime (Service Pack 6) antes de poder comenzar la 

instalación.  

A continuación se muestran los pasos a seguir para instalar el programa: 

1. Descargar los archivos ‘rmwcore.zip’ para el núcleo del programa y ‘rmw1115eng.zip’ 

(Inglés) o ‘rmw1115spa.zip’ (Castellano) para el módulo de idioma. Estos se pueden 

encontrar en la página oficial de Radio Mobile [21]. En este proyecto se ha usado la 

versión en inglés, ya que la versión en castellano presenta a veces partes sin traducir o 

pequeños errores. 

2. Crear un directorio, por ejemplo ‘C:\Radio Mobile’, y descomprimir los archivos del 

Paso 1 en él. 

3. Crear una estructura de directorios para los datos geográficos (altitudes y topografía). 

Es recomendable poner un directorio para cada servidor de datos geográficos (Google 
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Maps, Yahoo Maps, SRTM, etc). Una posible estructura de directorios resultante 

podría ser la siguiente: 

 

Figura 3.1: Árbol de directorios para Radio Mobile. 

Figura: Abrir el archivo ‘Map_link.txt’, aceptar las condiciones de uso de los mapas para 

uso personal y eliminar las comillas simples delante de las URL de los servidores de mapas 

para que Radio Mobile pueda acceder a ellos. Por ejemplo: ‘map.access.mapquest.com. 

 

4. Ejecutar el archivo ‘rmweng.exe’ o ‘rmwspa.exe’ dependiendo del idioma instalado. Se 

recomienda crear un acceso directo al escritorio, por comodidad. 

3.2. Configuración inicial. 

 Antes de poder comenzar a utilizar el programa, es necesario configurar una serie de 

parámetros. 

3.2.1. Acceso a servidores de Internet. 

 

En la pestaña ‘Options > Internet’ se configura el acceso de Radio Mobile a los 

servidores de mapas y a las actualizaciones.  

Se recomienda activar todas las casillas de actualizaciones en ‘Options > Internet > Web 

update’, ya que el programa se actualiza con mucha frecuencia. 

Respecto a los servidores de mapas, elevación y clutter, se debe escribir a mano para cada 

servidor la ruta en la que se van a descargar los datos. 

En la figura 3.2 se muestra la configuración de acceso al servidor SRTM. Se ha incluido 

en ‘Local files path’, el directorio donde se grabarán los datos de SRTM. Y se ha elegido un 

servidor FTP para que obtenga los datos de 3 segundos de arco, los cuales son los disponibles 

para Europa, como se verá en el apartado de SRTM. 

 



33 

 

 

Figura 3.2: Configuración de acceso al servidor SRTM. 

Se recomienda marcar la segunda casilla ‘Download from Internet if a file is not found on local 

path and keep a local copy’, ya que así se guarda una copia local de los datos, y se agiliza el 

trabajo evitando tiempos de descarga constantes. 

Hay que realizar el mismo proceso con los demás servidores que se vayan a utilizar excepto 

con Land Cover, que se recomienda marcar la casilla ‘Use local files only’, ya que como se verá 

en el apartado 3.2.2., se puede descargar el mapa completo de clutter para evitar esperas por 

descargas y con esta casilla se obliga a Radio Mobile a usar la versión descargada. 

3.2.2. Datos de elevación y clutter. 

 

 En la pestaña ‘Options > Elevation data’ se pueden configurar aspectos sobre los datos 

de elevación o clutter usados por Radio Mobile. 

Pulsando el botón ‘Elevation Data’ se puede configurar el método de extracción de datos de 

elevación y perfil para Radio Link.  

En el primer caso, se debe marcar la casilla ‘Use elevation data in memory generated by Map 

Properties’  para que se use la configuración hecha en ‘Map Properties’ [18].  Se hablará más 

sobre esto en el apartado 3.3. 

En el segundo caso, en la casilla ‘Maximum number of records to use with propagation model’ 

se especifica el número de muestras tomadas en cuenta para la simulación en el camino entre 

el transmisor y el receptor [18]. Se recomienda tomar el máximo número posible, 2000 en la 

versión 11.1.5, ya que los ordenadores actuales tienen capacidad más que suficiente. No 

obstante, si se pulsa el botón ‘Performance test’, se puede estimar el tiempo que tardaría una 

simulación.  
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Figura 3.3: Configuración del procesamiento de datos de elevación. 

 Por otra parte, para los datos de clutter, Radio Mobile usa Land Cover. Pulsando el 

botón ‘Land Cover’ se accede a las opciones. 

 

Figura 3.4: Configuración de Land Cover. 

Para obtener datos de clutter radioeléctrico, se dispone de un mapa mundial de clutter 

realizado por la Universidad de Maryland [25], que se descarga de su página web en un archivo 

llamado ‘UMD1km_L.img’. Los datos de clutter que vienen por defecto en Radio Mobile son los 
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utilizados por dicha Universidad [18], pero se pueden cambiar si se ve oportuno modificando 

las casillas. En el proyecto se han usado los mismos valores por defecto. 

Se debe marcar la casilla ‘Include Land Cover height’  para que tenga efecto Land Cover y 

escribir en ‘Land Cover File’ la ruta donde se encuentra el archivo ‘UMD1km_L.img’. 

Cuando Land Cover esté activado, aparecerá en la Barra de Herramientas la palabra “Land 

Cover” con fondo verde. En caso contrario, aparecerá con fondo rojo. 

En otro apartado se hablará más sobre cómo funciona Land Cover, por ahora sólo se explica 

cómo activarlo. 

3.3. Creación de un mapa. 

Radio Mobile usa los datos de elevaciones de la NASA del proyecto Shuttle Radar 

Topography Mission (SRTM) y a partir de estos datos, produce mapas de elevaciones que 

pueden ser superpuestos a mapas topográficos de fuentes de Internet como Map Quest, 

Google Maps, Yahoo! Maps, etc. 

 

Figura 3.5: Propiedades de Mapa. 

 En el menú ‘File > Map Properties’ se puede configurar el mapa de trabajo. Los pasos a 

seguir para crear un mapa son los siguientes: 

1. Determinar la fuente de datos de elevación. En ‘Elevation data source’ se elige SRTM y 

se escribe la ruta donde está el directorio configurado en el apartado 3.1. 

2. Seleccionar las coordenadas (longitud y latitud) del centro de la región de trabajo. Para 

ello se debe pulsar el botón ‘Enter LAT LON or QRA’.  Las coordenadas se pueden 

obtener de Google Maps o Google Earth, por ejemplo. 
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3. Introducir las dimensiones del mapa. En ‘Size (pixel)’ se configura el tamaño del mapa 

en píxeles y en ‘Size (km)’ se configura la altura del mapa en kilómetros. 

4. Marcar la casilla ‘Ignore missing files’ para que no se quede bloqueado el programa 

esperando datos en caso de no encontrar alguna zona del mapa y pulsar el botón 

‘Extract’ para extraer el mapa. 

5. Guardar el mapa en ‘File > Save map as’ en un archivo con extensión ‘.map’. 

En la figura 3.6 se representa el mapa de altitudes de Sevilla capital, con un área de 30 

x 48 km2. El estilo por defecto es ‘Rainbow’ o arcoíris, el cual muestra un gradiente de color 

desde el punto más alto al punto más bajo. 

 

Figura 3.6: Mapa de elevaciones de la ciudad de Sevilla y alrededores. 

 

3.3.1. Propiedades de imagen. 

 

 El mapa en estilo arcoíris es poco práctico para trabajar con él, ya que no se puede 

superponer nada sobre él. 

En el menú ‘File > Picture properties’, se puede configurar cómo se mostrará el mapa.  En esta 

ventana las opciones más destacables son dos: 

 Gray scaled slope.  Muestra un gradiente similar a ‘Rainbow’ pero  en escala de grises, 

por lo que se pueden superponer encima otros mapas o diagramas de cobertura. 

 White. Muestra el mapa en blanco manteniendo coordenadas y datos de la matriz de 

elevaciones. Sirve para exportar diagramas de coberturas por ejemplo, a Google Earth. 
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Figura 3.7: Propiedades de imagen. 

 

 Una función interesante del programa es la de combinar imágenes. Se encuentra en el 

menú ‘Edit > Merge pictures’. 

 

Figura 3.8: Opciones de combinación de imágenes. 

En la figura 3.9 se muestra una combinación del mapa de elevaciones de Sevilla capital 

en escala de grises con un mapa de carreteras de Google Maps. Se pueden observar las 

distintas opciones de combinación del menú ‘Operation’ en las distintas imágenes. 
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Figura 3.9: Diversas opciones de combinación de mapas. 

 También se pueden hacer combinaciones con imágenes de satélite, marcando la casilla 

‘Aerial photos’ o mapas de clutter, seleccionando la casilla de ‘Land Cover’, como se puede ver 

en la figura 3.10. 

 

Figura 3.10: Combinaciones de mapas de elevaciones, satélite y clutter radioeléctrico. 

3.4. Creación de una red. 

 Antes de explicar cómo crear una red, es conveniente introducir los términos usados 

por Radio Mobile para la misma: 

 Network: Grupo de unidades radio (units) que operan en el mismo rango de 

frecuencias bajo las mismas condiciones climatológicas y de terreno. 

 System: Especificación funcional de un sistema que incluye parámetros de antena 

(potencia de transmisión, umbral de recepción, diagrama de radiación, etc.), pérdidas 
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de cable y altura de la antena sobre el suelo. A cada unidad radio física (unit) se le 

asocia una especificación funcional (system). 

 Unit: Unidad radio física con posición geográfica y especificaciones de un tipo de 

sistema definido (system). 

 Membership: Definición de qué unidades radio pertenecen a una red (network), cuáles 

son sus especificaciones (system) y cuál es su rol en la topología de red. 

Una vez conocida la terminología, para crear una red hay que seguir los siguientes pasos: 

1. Crear un archivo ‘.net’ en ‘File > New networks’. 

2. Extraer el mapa de elevaciones deseado. Ver apartado 3.3. 

3. Editar los  parámetros de Longley-Rice en ‘File > Network Properties > Parameters’. Ver 

apartado 3.4.1. 

4. Definir los sistemas radio a emplear en ‘File > Network Properties > Systems’. Ver 

apartado 3.4.2. 

5. Crear y situar las unidades radio en el mapa en ‘File > Unit Properties’. Ver apartado 

3.4.3. 

6. Asociar las unidades radio a la red y asignarles un tipo de sistema en ‘File > Network 

Properties > Membership’. Ver apartado 3.4.4. 

Realizados estos pasos, ya se pueden utilizar las herramientas Radio Link y Radio 

Coverage para hacer estudios de planificación radioeléctrica. De esto se hablará 

posteriormente. 

3.4.1. Parámetros de Longley-Rice. 

 

 Los parámetros del modelo de propagación se configuran en ‘File > Network Properties 

> Parameters’. 

Los parámetros que se pueden configurar son los siguientes: 

 Net name. Simplemente cambia el nombre de la red. 

 Frecuencia mínima y máxima. El programa utiliza como entrada al modelo la media e 

estas dos frecuencias. 

 Refractividad de la superficie, conductividad del suelo y permitividad relativa del 

suelo. Se recomienda usar los valores por defecto si se carece de los datos exactos. 

 Modo de variabilidad:  

- Spot. El programa realiza un solo intento para enviar un mensaje. 

- Accidental se usa para evaluar interferencias. 

- Mobile se usa para comunicaciones móviles. 

- Broadcast se usa para unidades estacionarias. 

Clima. Tipo de clima que se encuentra en la zona de trabajo. 



40 

 

 

Figura 3.11: Configuración de parámetros de Longley-Rice. 

 

3.4.2. Definición de sistemas radio. 

 

 Para definir los sistemas radio hay que ir a ‘File > Network Properties > Systems’.  

 

Figura 3.12: Definición de los sistemas radio. 
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Se pueden guardar hasta 25 tipos de sistemas radio asociados a un archivo de tipo 

‘network’. La configuración de estos sistemas se guarda en un archivo llamado ‘radiosys.dat’ 

pulsando en ‘Add to Radiosys.dat’. 

Los parámetros para cada sistema radio se pueden obtener de sus datasheets. Dichos 

parámetros son la potencia de transmisión, el umbral de recepción (sensibilidad), las pérdidas 

(cable + conectores), el tipo de antena (patrón de radiación y ganancia) y su altura sobre el 

suelo. Por último, la atenuación extra que se añade si existe un cable de la antena al 

transmisor/receptor. 

Respecto a los patrones de radiación, se cargan en archivos ‘.ant’. El programa tiene algunos 

patrones de antenas genéricas, pero se pueden generar patrones personalizados haciendo uso 

de herramientas externas como el archivo Excel que se encuentra en el grupo Yahoo! de Radio 

Mobile [21]. Se hablará más de esto en el apartado 5.2.1.3. 

3.4.3. Creación de unidades radio. 

 

 Para crear y situar las unidades radio en el mapa hay que ir a ‘File > Units properties’. 

 

Figura 3.13: Propiedades de las unidades de radio. 

 Para crear una unidad radio lo primero es asignarle un nombre pulsando sobre una de 

las unidades de la lista y cambiando el nombre en ‘Name’. El siguiente paso es situar la unidad 

sobre el mapa. Para ello hay varias opciones: 

1. Introducir las coordenadas pulsando ‘Enter LAT LON or QRA’. 

2. Situar el cursor en un punto del mapa y luego pulsar ‘Place unit at cursor position’. 

3. Importar las unidades desde Google Earth pulsando ‘Import’.  
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Para ello se deben haber creado marcas de posición en dicho programa y haberlas 

guardado en un archivo ‘.kml’. Nótese que también es posible exportar unidades radio 

a Google Earth pulsando ‘Export’. 

3.4.4. Asociación de unidades a la red. 

 

 Una vez configurados los sistemas radio, creadas y situadas en el mapa las unidades 

radio, deben ser asociadas a una red. Esto puede ser realizado en ‘File > Network properties > 

Membership’. 

Deben marcarse las casillas de la lista ‘List of all units’ y seleccionar a la red que pertenecen. 

Una vez hecho esto, se debe seleccionar el tipo de sistema, que será uno de los configurados y 

su papel en la red. Respecto a las antenas, se debe poner una altura para la antena si ésta va 

sobre un mástil o torre, pulsando en ‘Antenna height > Other’ y la dirección de la misma (muy 

importante para antenas direccionales), en ‘Antenna direction’.  

Pulsando el botón ‘View pattern’ se puede ver el patrón de radiación de la antena. 

 

Figura 3.14: Asociación de unidades radio a la red. 

3.5. Guardar el proyecto. 

 Para guardar el proyecto: 

1. Guardar la matriz de elevaciones en ‘File > Save map as’. 

2. Guardar las imágenes en ‘File > Save picture as’. 

3. Guardar los datos de redes y unidades en ‘File > Save networks’. 
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Es importante recordar que los datos de sistemas deben haberse guardado 

previamente pulsando el botón ‘Add to radiosys.dat’. En caso contrario, se perderán los datos 

de los sistemas. Ver el apartado 3.4.2.  

3.6. Herramientas. 

 Una vez realizadas las configuraciones necesarias del programa, creada la red y 

configurados los sistemas, situadas las unidades y elegido un mapa, ya se puede comenzar con 

la tarea de planificación radioeléctrica. Este apartado habla sobre las herramientas que Radio 

Mobile pone a disposición para este fin. 

3.6.1. Radio Link. 

 

 La herramienta Radio Link permite simular radioenlaces. Para acceder a ella, hay que ir 

al menú ‘Tools > Radio Link’.   

 

Figura 3.15: Ventana principal de Radio Link. 

En la ventana principal, menú ‘View > Profile’, aparece representado el perfil de 

elevación entre las dos unidades radio, con los elipsoides de Fresnel y el link budget o balance 

de potencias desglosado sobre el diagrama. Como se vio en el apartado 2.4.2., las pérdidas (PL) 

vienen dadas por la siguiente expresión: 

  (  )          (  )             (  )       (  )   

       (  )             (  ) 

Se pueden cambiar las unidades radio manualmente, o intercambiarlas, pulsando en el 

botón situado en la barra de herramientas, ‘Swap’. También pueden cambiarse los sistemas 
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radio asociados a las unidades, las alturas de las antenas, el rango de frecuencias de trabajo y 

la red que estamos usando. 

 En ‘Edit > Export to’, se pueden exportar los datos del radioenlace a Google Earth en 

formato ‘.kml’ y a RM Path,  un programa externo asociado a Radio Mobile, similar a Radio Link. 

 Respecto al menú ‘View’, las opciones son las siguientes: 

 Profile. Muestra el perfil de elevación con el radioenlace. Vista principal. 

 Details. Muestra información detallada sobre el balance de potencias, el modo de 

propagación empleado (Line-Of-Sight, Diffraction o Scatter), valores medios y 

estadísticas. 

 Range. Muestra el nivel de señal recibido para cada punto frente al umbral del 

receptor. 

 Distribution. Muestra las estadísticas de la señal en el trayecto. 

 Observe. Hace una representación en 3D para ver si hay visibilidad directa desde la 

antena transmisora hasta la receptora. Es más rápido que exportarlo a Google Earth, 

pero la calidad visual es inferior. 

 Antenna pattern. Permite dibujar el patrón de radiación de la antena sobre el mapa. 

Útil con antenas directivas. 

 

Figura 3.16: Vista en 3D en Google Earth de un radioenlace exportado desde Radio Link. 

3.6.2. Radio Coverage. 

 

 La herramienta Radio Coverage permite dibujar el área de cobertura de una unidad 

radio mediante diversos tipos de gráficas. 

Los tipos de cobertura que permite realizar son los siguientes: 
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 Single Polar. Calcula el área de cobertura de una estación transmisora fija para un 

terminal móvil especificado realizando un barrido radial. La gráfica se puede expresar 

en un gradiente de colores ‘Rainbow’ para indicar el nivel de señal recibida en dBm. Se 

encuentra en ‘Tools > Radio Coverage > Single Polar’. 

Cabe destacar que este tipo de cálculo de cobertura también es útil para el despligue 

de una red de nodos fijos, como es el caso de las redes de sensores inalámbricos. Este 

método da una idea de la zona donde se pueden colocar y además, como se verá luego, 

se puede exportar a Google Earth. 

 Combined cartesian. Da la cobertura combinada de varias estaciones fijas a terminales 

móviles. ‘Tools > Radio Coverage > Combined cartesian’. 

 Fresnel. Colorea sobre el mapa de elevaciones las áreas que cumplen el intervalo de 

despejamiento de la primera zona de Fresnel especificado. ‘Tools > Radio Coverage > 

Fresnel’. 

 Interference. Usado para estudios de interferencia. ‘Tools > Radio Coverage > 

Interference’.  

 Best Sites. Permite encontrar el mejor emplazamiento para una antena transmisora 

que debe ofrecer cobertura a un conjunto de terminales móviles. ‘Tools > Radio 

Coverage > Find Best Sites’. 

Para el caso de redes de nodos fijos, el tipo de gráfica más usada es por tanto ‘Single Polar’. 

 

Figura 3.17: Mapa de cobertura ‘Single Polar’ con estilo ‘Rainbow’. 

 

En la figura se puede ver el mapa de cobertura Single Polar llegando hasta el nivel de 

sensibilidad más 10 dB de link margin. 
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La configuración es muy simple. Para redes de nodos fijos, el parámetro ‘Link Direction’ 

es indiferente. Tiene relevancia en caso de redes móviles, puesto que en estos casos, la 

cobertura desde la torre o “downlink” es obviamente muy diferente a la cobertura desde el 

terminal móvil. El resto de parámetros se pueden dejar con los valores por defecto excepto el 

de ‘Threshold’ o umbral, que nos permite decir el rango de potencias que se mostrarán y el de 

‘Plot’ que nos permite cambiar el tipo de gráfica.  

Marcando la casilla ‘Solid’ nos muestra un diagrama de cobertura de un solo color y en 

este caso, sólo se puede marcar que represente valores a partir de un cierto umbral de dBm. 

Esta casilla es muy útil para exportar los datos a Google Earth en formato ‘.kml’ y poder buscar 

posibles situaciones de nodos repetidores, como se verá en los apartados 5.2.2. y 5.2.3. 

 

 

Figura 3.18: Configuración del modo ‘Single polar’ de Radio Coverage. 

En la figura se ve la cobertura desde el nodo central en Google Earth, superpuesto a los 

tramos del canal. Nótese que esto es una gran ventaja, ya que en Google Earth se pueden 

superponer muchas capas, como es el caso de los tramos del canal o de los nodos repetidores. 

Suponiendo que se tiene un mapa ya creado, los pasos para exportar a Google Earth 

una cobertura de este último tipo son los siguientes: 
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Figura 3.19: Cobertura en formato ‘Solid’ con fondo blanco y exportada a Google Earth. 

  

1. Ir a ‘File > Picture properties’, seleccionar la casilla ‘White’ y pulsar ‘Draw’. 

2. Ir a ‘Tools > Radio Coverage > Single Polar’. 

3. En la sección ‘Plot’, desmarcar todas las casillas excepto ‘Fill area’ y ‘Solid. 

4. En la sección ‘Threshold’, seleccionar el umbral en dBm a partir del cual se mostrará el 

diagrama sólido de cobertura. 

5. Pulsar ‘Draw’ y una vez que salga la imagen, ir a ‘File > Save picture as’ y seleccionar en 

tipo de archivo ‘.png’ eligiendo la opción ‘White is transparent’. Se creará un archivo 

‘.png’ con la cobertura sobre fondo transparente y varios más con diferentes 

extensiones, entre los que se encontrará uno ‘.kml’. Haciendo doble click en este 

último archivo, se abrirá en Google Earth. En la figura 3.19 se puede ver el archivo 

‘.png’ a la izquierda y el ‘.kml’ una vez exportado a Google Earth. 

3.7. Datos de información geográfica.  

 Los datos de información geográfica o geodata, en inglés, utilizados por Radio Mobile 

son de tres tipos: datos de elevaciones, datos de clutter radioeléctrico y planos, para 

orientarse en el mapa.  

 Los datos de elevaciones (Digital Elevation Model, DEM) vienen dados por SRTM, DTED, 

GTOPO30, etc. Los datos de clutter, por Land Cover y los planos, por Google Maps, Yahoo! 

Maps, MapQuest, etc. 

En este apartado se hablará un poco sobre SRTM y Land Cover. Nos centraremos básicamente 

en estos dos porque en lo que respecta a datos de elevaciones para España, se puede acceder 

a los datos de SRTM de 3 segundos de arco únicamente (para EE.UU. existen muchos más 

datos y resolución mayor) y para datos de clutter, también. Se pueden sacar datos de 

GTOPO30 pero dan la una precisión ligeramente inferior a SRTM. 
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 Desde Junio de 2009, el proyecto ASTER GDEM [26] de la NASA y el METI de Japón está 

desarrollando un mapa global DEM con una precisión similar al SRTM1 (1 segundo de arco, 

disponible sólo para Norteamérica). En Octubre de 2011 salió la versión 2 en la que se hicieron 

mejoras en la precisión y en la eliminación de aberraciones, zonas vacías, etc. No obstante, aún 

sigue en fase beta y la NASA advierte de los errores que todavía posee este modelo.  

Radio Mobile todavía no lo soporta y por ello en este proyecto no se ha utilizado. 

3.7.1. Shuttle Radar Topography Mission (SRTM). 

 

 En 2001, la Nasa tomó la decisión de realizar un mapa de elevación de la Tierra. 

Tomaron imágenes de la Tierra cada 3 segundos de arco mediante radares del Space Shuttle. 

[1] Es decir, medidas a intervalos de 90 metros en todo el mundo.  Por tanto, tendremos una 

precisión máxima de 90 metros. En Estados Unidos, la SRTM dio una precisión mayor, de 30 

metros.  

Existen carencias de medidas en las latitudes muy al norte, y en ciertas montañas, aunque esto 

se está corrigiendo. Para las latitudes de Andalucía, no hay carencia de datos. Por tanto, no 

habrá que aplicar ninguna corrección. 

Radio Mobile descarga de forma automática los datos de elevación de la web de la NASA, si se 

dispone de conexión a Internet. 

SRTM es un tipo de DEM (Digital Elevation Model). En general, los datos de elevaciones 

son de 3 tipos [11], elevación del suelo, elevación de “clutter” y datos “combinados”. En el 

primer caso, el DEM es un DTM (Digital Terrain Model) en el que se mide la altura del suelo, sin 

bosques, zonas urbanas, etc. El segundo caso, tiene en cuenta las alturas de los objetos sobre 

el suelo, llamándose DSM (Digital Surface Model) y en el tercer caso, hace una especie de 

media entre el suelo y la altura de los obstáculos. 

El caso de SRTM es el tercero. Por tanto, las zonas urbanas SRTM las tomará como una especie 

de mesetas o pequeñas colinas. 

En la figura 3.20 se puede ver el barrio de Los Remedios de Sevilla. El barrio de Los 

Remedios no presenta ni una sola loma o desnivel destacable, sin embargo, en el mapa de 

elevaciones combinado con Google Maps de la figura se pueden ver pequeñas colinas a lo 

largo de la Av. República Argentina (marcado en rojo), así como otros montículos esparcidos 

por todo el barrio.  

Como se aprecia en la foto de la derecha, esas “colinas” son en realidad edificios de una altura 

entre 20 y 30 metros e igualmente, los otros montículos son los pisos de altura media que 

existen en este barrio. 

Para aplicaciones de telefonía móvil en zonas urbanas, estas aproximaciones se 

quedan cortas, ya que deben tenerse datos mucho más exactos. Sin embargo, para trazado de 

radioenlaces que cruzan zonas urbanas este modelo es bastante aceptable, ya que dichas 
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supuestas “mesetas” o “lomas” ficticias obstruyen la primera zona de Fresnel y dan una 

aproximación de las pérdidas reales que introducen las zonas urbanas. 

 

 

Figura 3.20: Mapa de elevaciones de la Av. República Argentina combinado con el mapa de Google 

Maps y foto de la misma. 

  

No obstante, SRTM no percibe los distintos tipos de vegetación, ni tampoco todas las 

zonas urbanas, por lo que si añadimos datos de clutter, los resultados son mucho más 

fidedignos. Para ello, se puede usar la herramienta Land Cover, de la que se habla en el 

siguiente apartado. 

3.7.2. Land Cover. 

 

 Como ya se introdujo en el apartado 2.5, Land Cover es la herramienta que usa Radio 

Mobile para modelar el clutter radioeléctrico. Se basa en los datos extraídos por la Universidad 

de Maryland y tiene una resolución de 1000 x 1000 metros. 

Existen compañías que ofrecen datos de clutter comerciales para aplicaciones de 

telefonía móvil con precisiones de hasta 25 x 25 metros. El problema es que tienen un precio 

muy elevado y fuera del alcance de usuarios aficionados. No obstante, para el caso de 

radioenlaces fijos de largo alcance, es una aproximación medianamente aceptable.  

La versión descargable de datos de clutter de la Universidad de Maryland tiene 

disponible 13 clases de clutter, entre las que se encuentran “Agua”, “Zona boscosa”, “Zona de 

cultivo”, “Zona urbana”, entre otras.  

Land Cover hace especial hincapié en la vegetación, dejando un poco de lado las zonas 

urbanas. Esto se compensa de dos formas, por un lado con los relieves que introduce SRTM y 

por otro con los link margins de seguridad (ver apartado 2.4.3.) que se tomarán para las 

pérdidas por desvanecimientos, multirreflexiones, etc. 
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